`bors.toml: expected status to be a list`, when it is

Hi all, we've been happily using bors for a while now, but need to extend the list of required statuses.

But when I do, bors complains about status not being a list, when it is, as far as I (and TOML linters) can tell?

status = [ "Linux",
           "CI (Linux, linux, lxd)",
           "CI (Linux, linux, qemu)",
           "CI (macOS, macos-10.14, hyperkit, x86_64)",
           "CI (macOS, macos-10.15, hyperkit, x86_64)",
           "CI (macOS, macos-10.15, qemu, x86_64)",
           "CI (macOS, macos-10.15, hyperkit, x86_64)",
           "CI (macOS, macos-11, hyperkit, x86_64)",
           "CI (macOS, macos-11, qemu, x86_64)",
           "CI (macOS, qemu, aarch64)",
           "CI (Windows, hyperv)"
block-labels = [ "no-merge" ]
timeout-sec = 12000
delete-merged-branches = true
update_base_for_deletes = true
cut_body_after = "---"

What am I doing wrong?

I also tried putting it all on one line, same result.

Oh! This is because there was a duplicate item in the list!

I filed https://github.com/bors-ng/bors-ng/issues/1336, this topic can be closed.